Sweet Shoppe Designs

  #1  
Old 03-06-2021, 02:32 PM
JoyBelle JoyBelle is offline
Sweetie Pie
 
profile gallery send pm
Join Date: Feb 2021
Posts: 31
Default Gallery Hekp

I hope somebody can help me! I have uploaded a layout to the gallery but the information about the kit I've used etc isn't showing up even though I wrote it in - even edited it to add it in but still isn't showing.

Does anyone know why?
Reply With Quote
  #2  
Old 03-06-2021, 02:48 PM
LynnZant's Avatar
LynnZant LynnZant is offline
Sweet Talker
 
profile gallery send pm
Join Date: Jun 2008
Location: Ohio
Posts: 4,391
Default

This is what I see:


Journalling reads:
"Two years ago, I was accepted onto a degree course at
Umea University to study towards my teaching degree. I
worked full time and studied part time. The first year
involved trips up to Umea, but due to corona, the 2nd year
was all online. There were many times when it all felt too
much and I was ready to give up. But, I stuck at it
and am now a qualified teacher!"

Swedish isn't my mother tongue having moved here 10 years ago, the degree was in Swedish.
__________________
Reply With Quote
  #3  
Old 03-06-2021, 03:01 PM
JoyBelle JoyBelle is offline
Sweetie Pie
 
profile gallery send pm
Join Date: Feb 2021
Posts: 31
Default

I think I've worked it out now. It was because I had written Ume using the Swedish letter. When I took away the '' and put an 'a' instead, it worked!
Reply With Quote
  #4  
Old 03-06-2021, 08:29 PM
Txcorey's Avatar
Txcorey Txcorey is offline
Sweet Talker
 
profile gallery send pm
Join Date: Sep 2011
Location: Dallas, TX
Posts: 1,819
Default

You're journaling is showing up, but not your credits.
__________________


Reply With Quote
  #5  
Old 03-07-2021, 07:31 AM
JoyBelle JoyBelle is offline
Sweetie Pie
 
profile gallery send pm
Join Date: Feb 2021
Posts: 31
Default

Quote:
Originally Posted by Txcorey View Post
You're journaling is showing up, but not your credits.
Any idea why? I fixed the journaling which wasn't showing up originally due to a Swedish letter in the journaling but I can't seem to fix the credits section.
Reply With Quote
  #6  
Old 03-07-2021, 10:06 AM
Tree City's Avatar
Tree City Tree City is offline
Sugar Rush
 
profile gallery send pm
Join Date: Mar 2012
Posts: 560
Default

Quote:
Originally Posted by JoyBelle View Post
Any idea why? I fixed the journaling which wasn't showing up originally due to a Swedish letter in the journaling but I can't seem to fix the credits section.
Is there an apostrophe in your credits? it was a while ago and I can't remember who it was, but someone had the same issue in the gallery and removing the apostrophe from their credits fixed it.
__________________
Reply With Quote
  #7  
Old 03-08-2021, 05:12 AM
Saar's Avatar
Saar Saar is offline
SugarBabe
 
profile gallery send pm
Join Date: Sep 2011
Location: Belgium
Posts: 33,162
Default

The gallery goes a little wonky sometimes when people use "special" characters.

An apostrophe always gives me issues as well.
__________________

Reply With Quote
  #8  
Old 03-08-2021, 09:02 AM
Dalis's Avatar
Dalis Dalis is offline
Sweet Talker
 
profile gallery send pm
Join Date: Aug 2009
Posts: 2,768
Default

Yep, I was going to say, must be a foreign (non-English) character in there. It happens to me when I used to write anything w/ an accent or an .
__________________
Reply With Quote
  #9  
Old 03-08-2021, 09:03 AM
Dalis's Avatar
Dalis Dalis is offline
Sweet Talker
 
profile gallery send pm
Join Date: Aug 2009
Posts: 2,768
Default

btw. WELCOME
__________________
Reply With Quote
  #10  
Old 03-10-2021, 03:14 PM
aussiegirl's Avatar
aussiegirl aussiegirl is offline
Sweet Talker
 
profile gallery send pm
Join Date: Feb 2014
Location: Michigan
Posts: 3,053
Default

Hey Joy, I never add my credits or anything on the first upload photo page. I only select what layout I want to upload, once that layout is uploaded showing the thumbnail, that is where I add my credits and chose different galleries to add it to. Does that help? I can maybe take some screen shots and send them to you on Facebook messenger if that would be more helpful!

Sounds like you did get some help though, hopefully you can figure it out!
__________________
Reply With Quote
  #11  
Old 03-10-2021, 04:48 PM
JoyBelle JoyBelle is offline
Sweetie Pie
 
profile gallery send pm
Join Date: Feb 2021
Posts: 31
Default

Quote:
Originally Posted by aussiegirl View Post
Hey Joy, I never add my credits or anything on the first upload photo page. I only select what layout I want to upload, once that layout is uploaded showing the thumbnail, that is where I add my credits and chose different galleries to add it to. Does that help? I can maybe take some screen shots and send them to you on Facebook messenger if that would be more helpful!

Sounds like you did get some help though, hopefully you can figure it out!
Hi! Thats what Ive done on the last couple of layouts and think that has made a difference and, as far as I can see, the info is all there. I have forgotten so much since I scrapped last!!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
All Creative Content 2007 SweetShoppeDesigns

Making your memories sweeter

Copyright 2016 Sweet Shoppe Designs The Sweetest Digital Scrapbooking Site on the Web | Site by Lilac Creative