Sweet Shoppe Designs

  #1  
Old 04-17-2024, 10:47 AM
Robin Carlton's Avatar
Robin Carlton Robin Carlton is offline
Owner & Candy Keeper
 
profile gallery send pm
Join Date: Dec 2006
Location: Charlotte, NC
Posts: 27,607
Default Uploading / Commenting in the gallery...

...can you upload layouts to our gallery or post comments or are you getting an error?

Trying to troubleshoot an issue and wondering how widespread this problem is.

If you can post details on what your experience is, I would appreciate it.

Thanks!

Robin
__________________
Reply With Quote
  #2  
Old 04-17-2024, 10:51 AM
kristalund's Avatar
kristalund kristalund is offline
SugarBabe
 
profile gallery send pm
Join Date: Jun 2011
Posts: 6,270
Default

I can upload and comment
__________________
Reply With Quote
  #3  
Old 04-17-2024, 10:57 AM
Robin Carlton's Avatar
Robin Carlton Robin Carlton is offline
Owner & Candy Keeper
 
profile gallery send pm
Join Date: Dec 2006
Location: Charlotte, NC
Posts: 27,607
Default

Quote:
Originally Posted by kristalund View Post
I can upload and comment
Have you successfully uploaded in the last 24 hours? This would have started Monday night...
__________________
Reply With Quote
  #4  
Old 04-17-2024, 11:04 AM
bienejen's Avatar
bienejen bienejen is offline
Sweet Talker
 
profile gallery send pm
Join Date: Apr 2011
Location: Western Michigan
Posts: 2,754
Default

I uploaded just now and commented.
__________________
Reply With Quote
  #5  
Old 04-17-2024, 11:08 AM
Robin Carlton's Avatar
Robin Carlton Robin Carlton is offline
Owner & Candy Keeper
 
profile gallery send pm
Join Date: Dec 2006
Location: Charlotte, NC
Posts: 27,607
Default

Thanks for letting me know Jenn!
__________________
Reply With Quote
  #6  
Old 04-17-2024, 11:33 AM
Lidia G's Avatar
Lidia G Lidia G is offline
Sweet Talker
 
profile gallery send pm
Join Date: Apr 2020
Location: Quebec, Canada
Posts: 2,486
Default

I uploaded a layout late last night, so within the last 24 hours and had no issues. No issues with commenting either.
__________________


Reply With Quote
  #7  
Old 04-17-2024, 11:35 AM
LynnZant's Avatar
LynnZant LynnZant is offline
Sweet Talker
 
profile gallery send pm
Join Date: Jun 2008
Location: Ohio
Posts: 4,146
Default

I just tried commenting on a super old layout of mine and did not receive an email notification.
__________________
Reply With Quote
  #8  
Old 04-17-2024, 11:40 AM
Robin Carlton's Avatar
Robin Carlton Robin Carlton is offline
Owner & Candy Keeper
 
profile gallery send pm
Join Date: Dec 2006
Location: Charlotte, NC
Posts: 27,607
Default

Quote:
Originally Posted by LynnZant View Post
I just tried commenting on a super old layout of mine and did not receive an email notification.
It's probably in your spam folder... gallery notifications have been going there.
__________________
Reply With Quote
  #9  
Old 04-17-2024, 12:02 PM
LynnZant's Avatar
LynnZant LynnZant is offline
Sweet Talker
 
profile gallery send pm
Join Date: Jun 2008
Location: Ohio
Posts: 4,146
Default

It wasn't in spam either. Notifications were turned on with the layout. I did get a comment on a recent layout from another member that went into spam which has not happened before. I've added SSD as a contact to see if that will help. My email is Gmail as I gave up on Yahoo letting anything SSD come through.
__________________
Reply With Quote
  #10  
Old 04-17-2024, 12:10 PM
Robin Carlton's Avatar
Robin Carlton Robin Carlton is offline
Owner & Candy Keeper
 
profile gallery send pm
Join Date: Dec 2006
Location: Charlotte, NC
Posts: 27,607
Default

Yahoo is probably working since our server move if you want to try it. Gmail addresses are the ones I've seen put gallery comments into spam since the move. If you guys could click those "Not spam" buttons, that would be amazing!
__________________
Reply With Quote
  #11  
Old 04-17-2024, 01:17 PM
Romajo's Avatar
Romajo Romajo is offline
Sugar Rush
 
profile gallery send pm
Join Date: Jul 2014
Location: Wijk bij Duurstede, the Netherlands
Posts: 989
Default

Yesterday I tried uploading a layout to the gallery. There was no problem after the first page (where you upload your page) and was able to fill in everything on the second page (where you can choose your galleries, etc.). After hitting 'ok' (or submit?) I got an error.
Today I tried again without any problems. I figured it had to do with the migration and that the error got solved.

And for those not receiving the message a commant has been posted: it might have to do with the gallery your layout is posted and in which gallery the comment has been posted. E.g. if you have you layout posted in your own member gallery, the CYOA gallery and the designer's gallery, the only notification in your e-mail you get, is when it's posted to a layout added to your own member gallery. Hope this makes sense. This was already a thing before the migration.
__________________

Last edited by Romajo; 04-17-2024 at 01:22 PM.
Reply With Quote
  #12  
Old 04-17-2024, 01:24 PM
Robin Carlton's Avatar
Robin Carlton Robin Carlton is offline
Owner & Candy Keeper
 
profile gallery send pm
Join Date: Dec 2006
Location: Charlotte, NC
Posts: 27,607
Default

Quote:
Originally Posted by Romajo View Post
Yesterday I tried uploading a layout to the gallery. There was no problem after the first page (where you upload your page) and was able to fill in everything on the second page (where you can choose your galleries, etc.). After hitting 'ok' (or submit?) I got an error.
Today I tried again without any problems. I figured it had to do with the migration and that the error got solved.
Thanks for sharing these details and when the error happened for you! It's super helpful to have this kind of info!
__________________
Reply With Quote
  #13  
Old 04-17-2024, 02:08 PM
Romajo's Avatar
Romajo Romajo is offline
Sugar Rush
 
profile gallery send pm
Join Date: Jul 2014
Location: Wijk bij Duurstede, the Netherlands
Posts: 989
Default

Quote:
Originally Posted by Robin Carlton View Post
Thanks for sharing these details and when the error happened for you! It's super helpful to have this kind of info!
I think it was around 10.30/10.45pm (my time, I am at EDT+6). I decided to go to bed and try again today after work, which worked for me.
__________________
Reply With Quote
  #14  
Old 04-19-2024, 08:53 PM
Leablahblah's Avatar
Leablahblah Leablahblah is offline
Jabber-Jawbreaker
 
profile gallery send pm
Join Date: Nov 2013
Location: Baltimore, MD (origin: France)
Posts: 6,733
Default

I was trying to upload my first layout since the server switch and this is what I've got

We're sorry, but the system experienced an unrecoverable error. Please try again later.


I tried 4 times with the same result. I use Chrome.

I have no problem commenting.

I am trying with microsoft edge now and it's working... but I really want it to work with my normal Chrome
__________________

Last edited by Leablahblah; 04-19-2024 at 09:04 PM.
Reply With Quote
  #15  
Old 04-19-2024, 09:09 PM
Robin Carlton's Avatar
Robin Carlton Robin Carlton is offline
Owner & Candy Keeper
 
profile gallery send pm
Join Date: Dec 2006
Location: Charlotte, NC
Posts: 27,607
Default

Lea, will you try again in Chrome? Wondering if it had to do with our newsletter going out in batches earlier.

For the life of me, I cannot duplicate this error : /
__________________
Reply With Quote
  #16  
Old 04-19-2024, 09:16 PM
~Cindy~'s Avatar
~Cindy~ ~Cindy~ is offline
Sweet Talker
 
profile gallery send pm
Join Date: Aug 2008
Posts: 1,445
Default

I'm using Microsoft Edge and could upload plus commented on a layout.
__________________
Reply With Quote
  #17  
Old 04-19-2024, 09:37 PM
Leablahblah's Avatar
Leablahblah Leablahblah is offline
Jabber-Jawbreaker
 
profile gallery send pm
Join Date: Nov 2013
Location: Baltimore, MD (origin: France)
Posts: 6,733
Default

So I just tried again now after clearing all cache and cookies and it worked. Not sure if it is because of what I did or what you did. (I'm sorry I only saw your message AFTER I tried to clear the cache and cookies)
__________________
Reply With Quote
  #18  
Old 04-20-2024, 06:43 AM
angels's Avatar
angels angels is offline
Sweet Talker
 
profile gallery send pm
Join Date: Feb 2013
Location: Paris - France
Posts: 1,879
Default

uploaded now without problem (google Chrome)
__________________
CT for Laura, JoCee, Meagan, Em, Wendy, Tracey, Tracie, Amber, Kel, Blagovesta and Liv
Reply With Quote
  #19  
Old 04-20-2024, 08:02 AM
LynnZant's Avatar
LynnZant LynnZant is offline
Sweet Talker
 
profile gallery send pm
Join Date: Jun 2008
Location: Ohio
Posts: 4,146
Default

I’m not getting email notifications about gallery comments. Yes notifications are activated. I’m using Gmail.
__________________
Reply With Quote
  #20  
Old 04-20-2024, 09:06 AM
Saar's Avatar
Saar Saar is offline
SugarBabe
 
profile gallery send pm
Join Date: Sep 2011
Location: Belgium
Posts: 16,310
Default

Quote:
Originally Posted by LynnZant View Post
Iím not getting email notifications about gallery comments. Yes notifications are activated. Iím using Gmail.
Check your spam folder. Mine were in there. I am using gmail as well.
__________________

Reply With Quote
  #21  
Old 04-20-2024, 09:07 AM
LynnZant's Avatar
LynnZant LynnZant is offline
Sweet Talker
 
profile gallery send pm
Join Date: Jun 2008
Location: Ohio
Posts: 4,146
Default

So, I've found newer comments in Spam and have added that address to my contacts and marked all of them as Not Spam. It might be a Gmail problem because I have a newsletter from a designer (not SSD) that keeps getting put in Spam not matter what I do. This has been happening for months and months now. Also, I tried again today to comment on a very old layout and did not get an email notification in my inbox or in spam. Maybe I can't comment on my own pages?
__________________
Reply With Quote
  #22  
Old 04-20-2024, 09:20 AM
Saar's Avatar
Saar Saar is offline
SugarBabe
 
profile gallery send pm
Join Date: Sep 2011
Location: Belgium
Posts: 16,310
Default

Quote:
Originally Posted by LynnZant View Post
So, I've found newer comments in Spam and have added that address to my contacts and marked all of them as Not Spam. It might be a Gmail problem because I have a newsletter from a designer (not SSD) that keeps getting put in Spam not matter what I do. This has been happening for months and months now. Also, I tried again today to comment on a very old layout and did not get an email notification in my inbox or in spam. Maybe I can't comment on my own pages?
I just tried commenting on my own pages and that works for me. Not sure what the problem might be.
I commented on your pages earlier today and it worked for me as well.
__________________

Reply With Quote
  #23  
Old 04-20-2024, 10:24 AM
HeatherH's Avatar
HeatherH HeatherH is offline
SugarBabe
 
profile gallery send pm
Join Date: Aug 2017
Location: Maine USA
Posts: 2,403
Default

So weird... I just uploaded 3 pages with not issues at all then I tried to upload the 4th page and got the unrecoverable error message. I'm using Microsoft Edge.
__________________
Reply With Quote
  #24  
Old 04-20-2024, 10:39 AM
HeatherH's Avatar
HeatherH HeatherH is offline
SugarBabe
 
profile gallery send pm
Join Date: Aug 2017
Location: Maine USA
Posts: 2,403
Default

I got the same message using Firefox but then I cleared cookies and browsing history and it worked!
__________________
Reply With Quote
  #25  
Old 04-21-2024, 12:10 AM
nietis's Avatar
nietis nietis is offline
Babe Lead
 
profile gallery send pm
Join Date: Oct 2009
Location: Beijing, China
Posts: 13,141
Default

Everything works fine with me here. I use google chrome and I had no error message whatsoever.
I also notice that the site loads slightly faster for me here, which is good.
__________________
Reply With Quote
  #26  
Old 05-03-2024, 10:18 PM
Leablahblah's Avatar
Leablahblah Leablahblah is offline
Jabber-Jawbreaker
 
profile gallery send pm
Join Date: Nov 2013
Location: Baltimore, MD (origin: France)
Posts: 6,733
Default

Did I break the gallery??
I was uploading my load of layouts until suddenly I get the same error as last time.

We're sorry, but the system experienced an unrecoverable error. Please try again later.

I tried several times and even cleared the cache and cookies and retried but same error everytime... I even tried with Edge instead of Chrome but same result
__________________

Last edited by Leablahblah; 05-03-2024 at 10:20 PM.
Reply With Quote
  #27  
Old 05-03-2024, 10:30 PM
lorigaud's Avatar
lorigaud lorigaud is offline
Sweet Talker
 
profile gallery send pm
Join Date: Mar 2012
Location: Maine
Posts: 1,526
Send a message via Yahoo to lorigaud
Default

Quote:
Originally Posted by Leablahblah View Post
Did I break the gallery??
I was uploading my load of layouts until suddenly I get the same error as last time.

We're sorry, but the system experienced an unrecoverable error. Please try again later.

I tried several times and even cleared the cache and cookies and retried but same error everytime... I even tried with Edge instead of Chrome but same result
Just happened to me as well. I uploaded 4 LO's with no problem, but the 5th gave me that message. Retried with same result.
__________________


Reply With Quote
  #28  
Old 05-03-2024, 10:33 PM
Leablahblah's Avatar
Leablahblah Leablahblah is offline
Jabber-Jawbreaker
 
profile gallery send pm
Join Date: Nov 2013
Location: Baltimore, MD (origin: France)
Posts: 6,733
Default

Quote:
Originally Posted by lorigaud View Post
Just happened to me as well. I uploaded 4 LO's with no problem, but the 5th gave me that message. Retried with same result.
I'm glad to know I'm not the only one!! lol sorry to say! But that means it's not my machine doing something wonky.
__________________
Reply With Quote
  #29  
Old 05-03-2024, 10:33 PM
LynnZant's Avatar
LynnZant LynnZant is offline
Sweet Talker
 
profile gallery send pm
Join Date: Jun 2008
Location: Ohio
Posts: 4,146
Default

I also got that message tonight. I couldn't resume posting until I closed all my SSD tabs and cleared my history. I then came back in, and it was fine. But, maybe it was just good timing.
__________________
Reply With Quote
  #30  
Old 05-03-2024, 10:34 PM
Leablahblah's Avatar
Leablahblah Leablahblah is offline
Jabber-Jawbreaker
 
profile gallery send pm
Join Date: Nov 2013
Location: Baltimore, MD (origin: France)
Posts: 6,733
Default

Quote:
Originally Posted by LynnZant View Post
I also got that message tonight. I couldn't resume posting until I closed all my SSD tabs and cleared my history. I then came back in, and it was fine. But, maybe it was just good timing.
closing all my tabs!!??? That's how I keep track of stuff! lol no way I want to close them! haha
__________________
Reply With Quote
  #31  
Old 05-03-2024, 10:36 PM
tjscraps's Avatar
tjscraps tjscraps is offline
SugarBabe
 
profile gallery send pm
Join Date: Jun 2009
Location: Alberta, Canada
Posts: 2,513
Default

Jaye was having an issue tonight too and deleted her cache from the last 24 hours and it worked again ... try that?
__________________


Reply With Quote
  #32  
Old 05-03-2024, 10:37 PM
Leablahblah's Avatar
Leablahblah Leablahblah is offline
Jabber-Jawbreaker
 
profile gallery send pm
Join Date: Nov 2013
Location: Baltimore, MD (origin: France)
Posts: 6,733
Default

I did. Even tried restarting the computer. That's what I did last time it happened and it worked but not tonight. I even tried on another browser with just one tab opened and same result.
__________________
Reply With Quote
  #33  
Old 05-03-2024, 10:43 PM
Leablahblah's Avatar
Leablahblah Leablahblah is offline
Jabber-Jawbreaker
 
profile gallery send pm
Join Date: Nov 2013
Location: Baltimore, MD (origin: France)
Posts: 6,733
Default

I saw that I had 2 images waiting to be processed (in the queue) so I clicked on that and was able to upload from there... who knows if it fixed it for good. I don't have any more to load to try
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
All Creative Content © 2007 SweetShoppeDesigns

Making your memories sweeter

Copyright © 2016 Sweet Shoppe Designs Ė The Sweetest Digital Scrapbooking Site on the Web | Site by Lilac Creative