Sweet Shoppe Designs

  #1  
Old 11-07-2015, 09:05 AM
zakirahzakaria's Avatar
zakirahzakaria zakirahzakaria is offline
Sweet Talker
 
profile gallery send pm
Join Date: Jan 2008
Location: Malaysia
Posts: 1,819
Exclamation New Member Tutorial - How to add your layout to the forum

Hey guys! I saw that some of you are having troubles on adding your layout to the forum, so I made a quick video to show you: https://www.youtube.com/watch?v=rHI_5_DRJJY

Hope that helps! If you have any questions, just reply here & we'll try our best to help you
Reply With Quote
  #2  
Old 11-07-2015, 11:20 AM
Libby Pritchett's Avatar
Libby Pritchett Libby Pritchett is offline
Sweet Shoppe Designer
 
profile gallery send pm
Join Date: Apr 2007
Location: Wichita
Posts: 22,341
Default

This is FABULOUS! Thank you so much for taking the time to do this!!
__________________
♥ Libby
My Shoppe
Reply With Quote
  #3  
Old 11-07-2015, 08:51 PM
alexus36 alexus36 is offline
Sweetie Pie
 
profile gallery send pm
Join Date: Jan 2009
Posts: 33
Default

is it similar to post a link to a kit??I've had trouble with that too.
Reply With Quote
  #4  
Old 11-07-2015, 09:34 PM
jacinda's Avatar
jacinda jacinda is offline
SugarBabe
 
profile gallery send pm
Join Date: Apr 2008
Location: Auckland, New Zealand
Posts: 16,781
Default

It should work the same for links to kits.
Reply With Quote
  #5  
Old 11-08-2015, 02:58 AM
zakirahzakaria's Avatar
zakirahzakaria zakirahzakaria is offline
Sweet Talker
 
profile gallery send pm
Join Date: Jan 2008
Location: Malaysia
Posts: 1,819
Default

Yes, what Jacinda said. The process is the same.

Quote:
Originally Posted by alexus36 View Post
is it similar to post a link to a kit??I've had trouble with that too.
Reply With Quote
  #6  
Old 11-12-2015, 08:52 PM
elk2009's Avatar
elk2009 elk2009 is offline
Such a Sweetie
 
profile gallery send pm
Join Date: Oct 2014
Location: central California
Posts: 147
Default

Quote:
Originally Posted by zakirahzakaria View Post
Hey guys! I saw that some of you are having troubles on adding your layout to the forum, so I made a quick video to show you: https://www.youtube.com/watch?v=rHI_5_DRJJY

Hope that helps! If you have any questions, just reply here & we'll try our best to help you
Thanks so much for posting this video...I just gave up and decided to practice NOT during DSD LOL...THANKS again!!
Reply With Quote
  #7  
Old 11-15-2015, 03:44 AM
zakirahzakaria's Avatar
zakirahzakaria zakirahzakaria is offline
Sweet Talker
 
profile gallery send pm
Join Date: Jan 2008
Location: Malaysia
Posts: 1,819
Default

You're welcome!

Quote:
Originally Posted by elk2009 View Post
Thanks so much for posting this video...I just gave up and decided to practice NOT during DSD LOL...THANKS again!!
Reply With Quote
  #8  
Old 01-14-2016, 03:49 AM
Bunty1983's Avatar
Bunty1983 Bunty1983 is offline
Sweetie Pie
 
profile gallery send pm
Join Date: Jul 2015
Location: Perth WA
Posts: 47
Default

Thanks so much for this! I have tried and failed a few times. Unfortunately I still can't post a pic

When i right click I don't get the option to 'copy image location' it only gives me the option of 'copy image address' I tried this but it didn't work. Any help would be much appreciated!
Reply With Quote
  #9  
Old 01-14-2016, 03:51 AM
Bunty1983's Avatar
Bunty1983 Bunty1983 is offline
Sweetie Pie
 
profile gallery send pm
Join Date: Jul 2015
Location: Perth WA
Posts: 47
Default

I have changed browsers! Have the option of copy image location and still nothing, I feel jinxed lol!!

EDIT: It worked lol! thanks so much :-) yippee!

Reply With Quote
  #10  
Old 01-14-2016, 09:43 AM
Valgal's Avatar
Valgal Valgal is offline
Jabber-Jawbreaker
 
profile gallery send pm
Join Date: Oct 2007
Location: Beautiful Colorado
Posts: 7,281
Default

You are so clever to make a video.
__________________
Reply With Quote
  #11  
Old 01-15-2016, 12:08 PM
zakirahzakaria's Avatar
zakirahzakaria zakirahzakaria is offline
Sweet Talker
 
profile gallery send pm
Join Date: Jan 2008
Location: Malaysia
Posts: 1,819
Default

Glad that it works now! What browser did you use before? As far as I know, "Copy image address" is the same as "Copy image location" - both will copy the URL of the image, and you'll get the same link/URL to paste into the image box.

Quote:
Originally Posted by Bunty1983 View Post
I have changed browsers! Have the option of copy image location and still nothing, I feel jinxed lol!!

EDIT: It worked lol! thanks so much :-) yippee!

Reply With Quote
  #12  
Old 01-23-2016, 10:30 AM
clucaswvu04's Avatar
clucaswvu04 clucaswvu04 is offline
Sweet Talker
 
profile gallery send pm
Join Date: Jan 2016
Posts: 1,261
Default

Thanks for sharing! For some reason one of my browsers just wasn't cooperating and I thought I was going crazy! The video was definitely helpful and helped me know it was suppose to work the way I was thinking, easy fix to using another browser and done. Thank you! Saved me lots of frustration!
__________________
Reply With Quote
  #13  
Old 01-23-2016, 07:19 PM
zakirahzakaria's Avatar
zakirahzakaria zakirahzakaria is offline
Sweet Talker
 
profile gallery send pm
Join Date: Jan 2008
Location: Malaysia
Posts: 1,819
Default

You're very welcome!
Reply With Quote
  #14  
Old 03-19-2016, 10:51 AM
brookaboo13's Avatar
brookaboo13 brookaboo13 is offline
Sweet Cheeks
 
profile gallery send pm
Join Date: Jul 2015
Location: Pittsburgh, PA area
Posts: 79
Default

This is a bit unrelated, but how exactly do you resize your layouts to post in the gallery? I have been resizing in Photoshop Elements to about 675 X 675 pixels and then lowering the jpeg quality to about 8 when prompted to make it fit, but then my font is all pixellated when it posts. Any suggestions??
Reply With Quote
  #15  
Old 05-08-2016, 01:21 AM
tlcd1961's Avatar
tlcd1961 tlcd1961 is offline
Sweetie Pie
 
profile gallery send pm
Join Date: Aug 2013
Posts: 29
Default

Can someone help me with a signature question? I found the very clear instructions by Brook Magee, but it still won't let me upload.
I get the following error: BB code img is not allowed.
I noticed on the "Signature Permissions" that "can upload pictures for Signature" is set to NO. Thanks for any help you might be able to give me!
Reply With Quote
  #16  
Old 08-16-2016, 01:49 PM
KcreativeK KcreativeK is offline
Sugar Baby
 
profile gallery
Join Date: Aug 2016
Location: North Chesterfield, VA
Posts: 3
Default

Thank you
Reply With Quote
  #17  
Old 09-04-2016, 07:08 PM
hwong's Avatar
hwong hwong is offline
Sugar Rush
 
profile gallery send pm
Join Date: Feb 2012
Posts: 600
Default

I'm having the same issue. Total newbie here! Can't figure out how to save my image to have a small enough file size...
Reply With Quote
  #18  
Old 09-11-2016, 05:00 PM
lunadarkfey's Avatar
lunadarkfey lunadarkfey is offline
Sweetie Pie
 
profile gallery send pm
Join Date: Sep 2016
Location: united kingdom
Posts: 32
Default

thanks for this.. i have done exactly what you showed but still only get a link and sometimes even a broken link on the forum.. i will get there in the end
Reply With Quote
  #19  
Old 09-17-2016, 07:01 AM
talkativetau's Avatar
talkativetau talkativetau is offline
Sweetie Pie
 
profile gallery send pm
Join Date: Sep 2016
Location: India, Mumbai
Posts: 20
Default

Thank u very much

Sent from my D6503 using Tapatalk
__________________
Reply With Quote
  #20  
Old 01-20-2017, 11:31 AM
scrapolina scrapolina is offline
Sweetie Pie
 
profile gallery send pm
Join Date: Jan 2013
Posts: 12
Default

Great help!! Thanks so much for your thoughtfullness and taking the time to do this!
Reply With Quote
  #21  
Old 09-04-2017, 11:04 PM
Ebony's Avatar
Ebony Ebony is offline
Sweet Talker
 
profile gallery send pm
Join Date: Jan 2010
Location: Launceston, Tasmania
Posts: 1,612
Default

Hi guys

For some reason I'm unable to put in my credits and journalling for this pic: https://www.sweetshoppecommunity.com...1861&nocache=1

It says that I have edited the photo (and I've done some extensive crediting here...) but it's showing nothing.

As a side note, my avatar hasn't changed in the gallery even though I've updated too. :/

Could this be because I haven't posted in so long?

x
__________________
Reply With Quote
  #22  
Old 09-05-2017, 02:15 AM
nietis's Avatar
nietis nietis is offline
Babe Lead
 
profile gallery send pm
Join Date: Oct 2009
Location: Beijing, China
Posts: 16,965
Default

Quote:
Originally Posted by Ebony View Post
Hi guys

For some reason I'm unable to put in my credits and journalling for this pic: https://www.sweetshoppecommunity.com...1861&nocache=1

It says that I have edited the photo (and I've done some extensive crediting here...) but it's showing nothing.

As a side note, my avatar hasn't changed in the gallery even though I've updated too. :/

Could this be because I haven't posted in so long?

x
Please make sure there is no quote marks or apostrophe (" '), that should usually fix that problem.
I saw that your avatar in gallery is the same as the avatar I see here in this thread.
__________________
Reply With Quote
  #23  
Old 09-05-2017, 03:37 AM
Ebony's Avatar
Ebony Ebony is offline
Sweet Talker
 
profile gallery send pm
Join Date: Jan 2010
Location: Launceston, Tasmania
Posts: 1,612
Default

Thanks! I'll try that now
__________________
Reply With Quote
  #24  
Old 02-19-2018, 07:44 PM
chigirl chigirl is offline
Sweetie Pie
 
profile gallery send pm
Join Date: Feb 2007
Posts: 32
Default

thank you
__________________

Creating for
Connie Prince - Blue Heart Scraps - Keley Designs - Luv Ewe Designs - Miss Fish Templates
Kim Jensen - Little Butterfly Wings - Lynne Marie - Lynn Grieveson
River~Rose - Designed by Soco - The Digicrafter - Little Bit Shoppe - Ninigoesdigi
Reply With Quote
  #25  
Old 03-03-2018, 07:04 PM
girlonmac's Avatar
girlonmac girlonmac is offline
Sweetie Pie
 
profile gallery send pm
Join Date: Jul 2015
Posts: 27
Default

hello, I am new and I cant post a layout from my gallery... I watch the video, but it still did not work.
Reply With Quote
  #26  
Old 03-04-2018, 03:21 AM
ScrappyShann's Avatar
ScrappyShann ScrappyShann is offline
Sweet Cheeks
 
profile gallery send pm
Join Date: Oct 2017
Location: Kirkland, WA
Posts: 69
Default

New forum member here.....and I'm very excited, posted my first two layouts in the gallery!
Reply With Quote
  #27  
Old 03-04-2018, 09:15 PM
ScrappyShann's Avatar
ScrappyShann ScrappyShann is offline
Sweet Cheeks
 
profile gallery send pm
Join Date: Oct 2017
Location: Kirkland, WA
Posts: 69
Default

I need some help please. I can see my profile photo but it doesn't show up when I post in the forum? Any ideas as to why?

Also, I created my first siggy - added it to the bingo gallery - edited my signature to "insert picture" and included the link but that's not showing up either.

Any advice you can give me to try would be great.
__________________
Reply With Quote
  #28  
Old 03-04-2018, 10:15 PM
nietis's Avatar
nietis nietis is offline
Babe Lead
 
profile gallery send pm
Join Date: Oct 2009
Location: Beijing, China
Posts: 16,965
Default

Quote:
Originally Posted by ScrappyShann View Post
I need some help please. I can see my profile photo but it doesn't show up when I post in the forum? Any ideas as to why?

Also, I created my first siggy - added it to the bingo gallery - edited my signature to "insert picture" and included the link but that's not showing up either.

Any advice you can give me to try would be great.
Shannon, try putting this link when you do the 'insert image':
https://www.sweetshoppecommunity.com...Siggy-0318.jpg
__________________
Reply With Quote
  #29  
Old 03-04-2018, 10:47 PM
ScrappyShann's Avatar
ScrappyShann ScrappyShann is offline
Sweet Cheeks
 
profile gallery send pm
Join Date: Oct 2017
Location: Kirkland, WA
Posts: 69
Default

Quote:
Originally Posted by nietis View Post
Shannon, try putting this link when you do the 'insert image':
https://www.sweetshoppecommunity.com...Siggy-0318.jpg
Thank you so much, but I'm not sure that worked either. Just curious...how did you get that link? When I click on the uploaded siggy in the gallery it shows as: https://www.sweetshoppecommunity.com...ggy-21&cat=500
__________________
Reply With Quote
  #30  
Old 03-04-2018, 11:02 PM
ScrappyShann's Avatar
ScrappyShann ScrappyShann is offline
Sweet Cheeks
 
profile gallery send pm
Join Date: Oct 2017
Location: Kirkland, WA
Posts: 69
Default

Sorry for all the posts/questions today. Just testing this out again to see if my photo/signature shows up.

I figured out the photo issue. I assumed profile photo was what I needed, but instead I found an older thread that said you need to upload it as your avatar in order for it to show up in the forums.

I still have the signature issue. I noticed under "signature permissions" it says "Can Upload Images for Signature No". Is anyone able to fix that for me?
__________________

Last edited by ScrappyShann; 03-04-2018 at 11:25 PM. Reason: updating the details
Reply With Quote
  #31  
Old 03-04-2018, 11:57 PM
jacinda's Avatar
jacinda jacinda is offline
SugarBabe
 
profile gallery send pm
Join Date: Apr 2008
Location: Auckland, New Zealand
Posts: 16,781
Default

I upload my siggie to a photo hosting site like tinypic or imgur. I then copy the [img] code and paste it into my signature block. Works fine for me.
Reply With Quote
  #32  
Old 03-05-2018, 12:31 AM
nietis's Avatar
nietis nietis is offline
Babe Lead
 
profile gallery send pm
Join Date: Oct 2009
Location: Beijing, China
Posts: 16,965
Default

Quote:
Originally Posted by ScrappyShann View Post
Thank you so much, but I'm not sure that worked either. Just curious...how did you get that link? When I click on the uploaded siggy in the gallery it shows as: https://www.sweetshoppecommunity.com...ggy-21&cat=500
You need to right click on the image and choose 'copy the image link address'. I see you did not insert the bbcode to make the image show up. Please add [img] in front of the link and end it with [/img] and try posting again, like this:
[img]insert the link that I posted above[/img]

That should do the job *hopefully*.
__________________
Reply With Quote
  #33  
Old 03-05-2018, 01:02 AM
ScrappyShann's Avatar
ScrappyShann ScrappyShann is offline
Sweet Cheeks
 
profile gallery send pm
Join Date: Oct 2017
Location: Kirkland, WA
Posts: 69
Default

Quote:
Originally Posted by nietis View Post
You need to right click on the image and choose 'copy the image link address'. I see you did not insert the bbcode to make the image show up. Please add [img] in front of the link and end it with [/img] and try posting again, like this:
[img]insert the link that I posted above[/img]

That should do the job *hopefully*.
Thanks, I hope it works!! (this post will tell me)
__________________
Reply With Quote
  #34  
Old 03-05-2018, 01:20 AM
nietis's Avatar
nietis nietis is offline
Babe Lead
 
profile gallery send pm
Join Date: Oct 2009
Location: Beijing, China
Posts: 16,965
Default

Quote:
Originally Posted by ScrappyShann View Post
Thanks, I hope it works!! (this post will tell me)
Looks like you got it now!
__________________
Reply With Quote
  #35  
Old 03-14-2018, 04:37 PM
scrappy.jen's Avatar
scrappy.jen scrappy.jen is offline
Sugar Pie
 
profile gallery send pm
Join Date: Mar 2018
Posts: 223
Default

Quote:
Originally Posted by nietis View Post
You need to right click on the image and choose 'copy the image link address'. I see you did not insert the bbcode to make the image show up. Please add [img] in front of the link and end it with [/img] and try posting again, like this:
[img]insert the link that I posted above[/img]

That should do the job *hopefully*.
I have my siggy uploaded to the gallery but when I go to add to my signature in profile, it says BB code IMG is not allowed? Any idea how to fix this?
Reply With Quote
  #36  
Old 12-12-2018, 05:36 PM
christiesecho's Avatar
christiesecho christiesecho is offline
Sweetie Pie
 
profile gallery send pm
Join Date: Dec 2018
Posts: 29
Default Can not post my picture

Hi I am following your video and all I get is the URL address - no preview of the picture. I am using a mac. All the instructions work but the picture never posts. Please help
Reply With Quote
  #37  
Old 12-12-2018, 05:56 PM
Neverland Scraps's Avatar
Neverland Scraps Neverland Scraps is offline
Sweetsaholic
 
profile gallery send pm
Join Date: May 2008
Location: Kentucky
Posts: 12,476
Default

Quote:
Originally Posted by mdeblock View Post
Hi I am following your video and all I get is the URL address - no preview of the picture. I am using a mac. All the instructions work but the picture never posts. Please help
You might have to go to the new members, welcome/posting thread and let SSD know you aren’t a bot. I believe until you do that you aren’t allowed to post links.

https://www.sweetshoppecommunity.com...ad.php?t=71607
Reply With Quote
  #38  
Old 12-13-2018, 05:44 PM
scrappy.jen's Avatar
scrappy.jen scrappy.jen is offline
Sugar Pie
 
profile gallery send pm
Join Date: Mar 2018
Posts: 223
Default

I am trying to post from my ipad - any suggestions on that? I figured out how to add to my gallery but cannot figure out how to post the actual page into a forum from there.
__________________
Reply With Quote
  #39  
Old 01-11-2020, 02:50 PM
WiredLady's Avatar
WiredLady WiredLady is offline
Such a Sweetie
 
profile gallery send pm
Join Date: Dec 2019
Location: Solon Ohio
Posts: 109
Default

I've tried everything, watch the video, and I still can't get my layout loaded into the January 2020: Passport Inspiration Portal. I'm new, came to SSD as one of JoCee Designs CTM. HELP!
Reply With Quote
  #40  
Old 02-02-2020, 04:54 PM
Scrappy Penguin Scrappy Penguin is offline
Sweetie Pie
 
profile gallery send pm
Join Date: Sep 2016
Location: Atlanta, Ga
Posts: 49
Default

I am not able to get my picture in the forum. I guess I am having a blonde moment.
Reply With Quote
  #41  
Old 02-05-2020, 08:05 PM
crazsquaw's Avatar
crazsquaw crazsquaw is offline
Sweetness
 
profile gallery send pm
Join Date: Sep 2008
Location: NW Oregon
Posts: 157
Default

I am also not able to post images...and haven't found any other HELP threads.

I have used the Insert image, as well as just copy/paste and nothing is working!

Here is an example of one of my posts- I haveinserted the image, but there is nothing in the post showing it.

https://www.sweetshoppecommunity.com...15&postcount=2

I am using Chrome
__________________
Proud CT Member for PDW, Marie H Designs, FranB Designs, JB Studio
Reply With Quote
  #42  
Old 02-05-2020, 08:48 PM
mrsashbaugh's Avatar
mrsashbaugh mrsashbaugh is online now
SugarBabe
 
profile gallery send pm
Join Date: Aug 2013
Location: Arizona
Posts: 9,030
Default

Have you checked this link that I posted in one of the other game thread with others asking help to link photos? This tutorial has pictures to show how to do it. Let me know if you're able to get it to work.
https://www.sweetshoppedesigns.com/t...-in-the-forum/
__________________


Reply With Quote
  #43  
Old 02-06-2020, 12:57 AM
crazsquaw's Avatar
crazsquaw crazsquaw is offline
Sweetness
 
profile gallery send pm
Join Date: Sep 2008
Location: NW Oregon
Posts: 157
Default

Thanks, I could not get that to work either...
__________________
Proud CT Member for PDW, Marie H Designs, FranB Designs, JB Studio
Reply With Quote
  #44  
Old 02-07-2020, 06:28 AM
shawnarenee3's Avatar
shawnarenee3 shawnarenee3 is offline
Sweetie Pie
 
profile gallery send pm
Join Date: Sep 2015
Location: Great Bend, KS
Posts: 18
Default

Thank you for the tutorial!
Reply With Quote
  #45  
Old 02-07-2020, 11:53 PM
crazsquaw's Avatar
crazsquaw crazsquaw is offline
Sweetness
 
profile gallery send pm
Join Date: Sep 2008
Location: NW Oregon
Posts: 157
Default

No matter what I did, my images would not show up...so I ended up having to upload my pages to flikr as well, so I could copy their share link and edit it before my images would show up.
__________________
Proud CT Member for PDW, Marie H Designs, FranB Designs, JB Studio
Reply With Quote
  #46  
Old 02-08-2020, 12:45 AM
mrsashbaugh's Avatar
mrsashbaugh mrsashbaugh is online now
SugarBabe
 
profile gallery send pm
Join Date: Aug 2013
Location: Arizona
Posts: 9,030
Default

Quote:
Originally Posted by crazsquaw View Post
No matter what I did, my images would not show up...so I ended up having to upload my pages to flikr as well, so I could copy their share link and edit it before my images would show up.
In your gallery, with the image open, right click on the image and select: copy image address.

[IMG] https://www.sweetshoppecommunity.com..._scraplift.jpg [/IMG]

You will paste your link in the forum and make sure those [IMG] [/IMG] are on both sides of your link, like above, but no spaces. I just did the space so you could see what it would look like.

Then highlight that whole text and then go back to your image in your gallery and copy your web address for your layout (at the top) which is this:
https://www.sweetshoppecommunity.com...h-life&cat=500

Come back to the forum and click on the blue icon with the gray link and paste that code in the box that pops up and hit ok. Then you should have your image linked back to your gallery and it should show. Let me know if that works.

Doing all that will have it show like this in the forum:
__________________


Reply With Quote
  #47  
Old 02-12-2020, 12:35 AM
crazsquaw's Avatar
crazsquaw crazsquaw is offline
Sweetness
 
profile gallery send pm
Join Date: Sep 2008
Location: NW Oregon
Posts: 157
Default

OK, SO I AM ONLY USING CAPS SO THAT THIS WILL NOT JUST BLEND IN I'M NOT SCREAMING, I PROMISE!! ♥

THE EASIEST WAY I HAVE FOUND, AFTER LOTS OF TRIAL AND ERROR, IS TO DO THE FOLLOWING:

1- RIGHT CLICK ON YOUR IMAGE AND 'COPY IMAGE ADDRESS'.
2- PASTE THAT INTO YOUR POST ON THE THREAD, AT THE BEGINNING OF THAT ADRESS LINK YOU WILL TYPE IN THE FOLLOWING: [IMG] AND AT THE END OF THE LINK YOU WILL TYPE IN [/IMG]- DON'T FORGET TO ADD THE / TO THE LAST ONE.
3- GO BACK TO YOUR LINKED IMAGE AND COPY THE URL LINK AT THE TOP
4- HIGHLIGHT YOUR ADDRESS IN YOUR POST, INCLUDING THE IMG PORTIONS YOU ADDED, AND CLICK ON THE GLOBE WITH THE PAPERCLIP.
5. PASTE THE URL ADDRESS INTO THE POP-UP AND SAVE.
YOUR IMAGE WILL BE IN THE POST.

I ALWAYS USE THE ADVANCED POSTING AND YOU CAN PREVIEW AS YOU GO, TO MAKE SURE IT IS THERE.

♥♥♥
__________________
Proud CT Member for PDW, Marie H Designs, FranB Designs, JB Studio

Last edited by crazsquaw; 02-12-2020 at 02:44 PM.
Reply With Quote
  #48  
Old 02-12-2020, 06:08 AM
Saar's Avatar
Saar Saar is offline
SugarBabe
 
profile gallery send pm
Join Date: Sep 2011
Location: Belgium
Posts: 23,877
Default

Quote:
Originally Posted by crazsquaw View Post
OK, SO I AM ONLY USING CAPS SO THAT THIS WILL NOT JUST BLEND IN I'M NOT SCREAMING, I PROMISE!! ♥

THE EASIEST WAY I HAVE FOUND, AFTER LOTS OF TRIAL AND ERROR, IS TO DO THE FOLLOWING:

1- RIGHT CLICK ON YOUR IMAGE AND 'COPY IMAGE ADDRESS'.
2- PASTE THAT INTO YOUR POST ON THE THREAD, AT THE BEGINNING OF THAT ADRESS LINK YOU WILL TYPE IN THE FOLLOWING: [IMG] AND AT THE END OF THE LINK YOU WILL TYPE IN [/IMG]- DON'T FORGET TO ADD THE / TO THE LAST ONE.
3- GO BACK TO YOUR IMAGE AND COPY THE URL LINK AT THE TOP
4- HIGHLIGHT YOUR ADDRESS IN YOUR POST, INCLUDING THE IMG PORTIONS YOU ADDED, AND CLICK ON THE GLOBE WITH THE PAPERCLIP.
5. PASTE THE URL ADDRESS INTO THE POP-UP AND SAVE.
YOUR IMAGE WILL BE IN THE POST.

I ALWAYS USE THE ADVANCED POSTING AND YOU CAN PREVIEW AS YOU GO, TO MAKE SURE IT IS THERE.

♥♥♥
Thank you so much for explaining this! This is how I do it as well.
__________________

Reply With Quote
  #49  
Old 02-12-2020, 02:43 PM
crazsquaw's Avatar
crazsquaw crazsquaw is offline
Sweetness
 
profile gallery send pm
Join Date: Sep 2008
Location: NW Oregon
Posts: 157
Default

♥♥
__________________
Proud CT Member for PDW, Marie H Designs, FranB Designs, JB Studio
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
All Creative Content 2007 SweetShoppeDesigns

Making your memories sweeter

Copyright 2016 Sweet Shoppe Designs The Sweetest Digital Scrapbooking Site on the Web | Site by Lilac Creative